
Scrapbook Soup 501-4 Pentagon Lantern
Designed by Jeanie Sumrall-Ajero, www.KalCollections.com
Presented by Joe Rotella, www.CreateNCraft.com

Materials
•	 PC (or a Windows emulator - such as Parallels, 

Bootcamp or VMware Fusion - running on a Mac)
•	 Kaleidoscope Collections’ Kaleidoscope Kreator™ 3*
•	 Kaleidoscope Collections’ Quilters’ Polygons 

Template Pack*
•	 Digital photo
•	 Printer
•	 Plain paper
•	 Clear transparencies
•	 Fine-point black permanent marker 
•	 Brother ScanNCut with Standard Cutting Blade 

and Pen
•	 USB stick
•	 4 sheets of 12x12 cardstock or 6 sheets of 8.5x11 

cardstock
•	 Red liner tape
•	 Battery-operated LED candle or puck light (flood-

light style will throw light against the wall)
*Available at www.KalCollections.com

Step 1: Create kaleidoscope design to inspire a pen drawn design

A.	Open the digital photo in Kaleidoscope Kreator using File>Open Image.

B.	Select a template shape. Click on the Select Kaleidoscope Shape button in the Toolbar (the button that 
looks like a pie wedge) to bring up the template shape selector. Double-click on the QP05A Solid (10) 
template shape from the Quilters’ Polygons Template Pack to select it. (Figure 1)

C.	Move, rotate and/or resize the photo in the workspace and watch the Kaleidoscope Preview in the upper 
right corner of the screen. (Figure 2) Every time you move the photo in the workspace, the Preview 
will update with the current design based on the position of the photo in the template. Click on the 
Kaleidoscope Preview if you want to see a full-screen preview of the kaleidoscope. You will be tracing the 
basic shapes that the design inspires, so don’t make it too complicated.

D.	File>Print Kaleidoscope and specify a size of 8 inches. (Figure 3) You can print this on plain paper since 
you will simply be using it as a guide for tracing.
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Figure 1

Figure 2
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Figure 3

Step 2: Trace the kaleidoscope design to create a 
pen drawing

A.	Place a clear transparency over the printed 
kaleidoscope. Using the kaleidoscope design as 
inspiration, draw lines in one wedge (at a minimum) 
with the fine point black marker to create a design that 
the ScanNCut will draw with a pen. As you can see in 
Figure 4, this does not need to be a perfect tracing. Just 
use the printed kaleidoscope to inspire you. 

Be sure to make registration marks at both the center 
point and the outer edges of one wedge to make it 
easier to line up in Kaleidoscope Kreator. The arrows in 
Figure 4 show the placement of the registration marks.

Figure 4
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B.	Place a second clear transparency over the printed 
kaleidoscope. This time draw the holes that you want 
cut out of the design as well as the registration marks. 
(Figure 5)

C.	Scan the two doodled wedges. If you use the ScanNCut 
to scan the transparency to the USB stick, make sure 
you put a piece of plain white paper behind it. (Figure 
6) 

Figure 5

Figure 6

Step 3: Open the traced lines in Kaleidoscope 
Kreator to create a full kaleidoscope design

A.	Back in Kaleidoscope Kreator, change the overlay color 
in order to see the template shape against a white piece 
of paper. Go to Tools>Options in the menu, then click 
on the Select button for the Template Overlay Color. 
Choose any color other than white. (Figure 7) Click 
OK. Click OK again. 

B.	Open the scanned drawing design in Kaleidoscope 
Kreator and adjust the position of the design (i.e. 
move, rotate and resize) to create the entire pentagon 
design. (Figure 8) Don’t worry if the registration marks 
appear in the kaleidoscope. (Figure 9) They can easily 
be cleaned up when editing the traced design on the 
ScanNCut. 

Figure 7
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Figure 8

Figure 9
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C.	File>Print Kaleidoscope and specify a size of 8 inches to print the drawing design on plain paper. This is 
your “drawing” design. Note: I suggest you print at 8 inches instead of a smaller size because the ScanNCut 
will give you a better trace when you use a larger design.

D.	Open the scanned cutting design in Kaleidoscope Kreator and adjust the position of the design (i.e. move, 
rotate and resize) to create the entire pentagon design. (Figure 10) Again, don’t worry if the registration 
marks appear in the kaleidoscope. 

E.	File>Print Kaleidoscope and specify a size of 8 inches to print the cutting design on plain paper. This is 
your “cutting” design. 

Figure 10
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Step 4: Scan the printed designs and turn them into cut data on the ScanNCut

A.	 Touch Scan on the home screen of the ScanNCut.

B.	 Touch Scan to Cut Data in the scanning mode screen. 
(Figure 11) Put the sheet with the drawing lines on the 
cutting mat. (Note: Placing the design squarely on the mat 
will make it easier to line things up later on.) Load the mat 
in the ScanNCut and press the Start/Stop button to scan the 
drawing design.

C.	 Choose the Line Detection option to trace the drawing 
lines. (Figure 12) Adjust the trimline by dragging the 
diagonal arrows on the screen. Note: The Line Detection 
option does not exist in the ScanNCut Canvas software at 
the time these instructions are being written, therefore the 
designs must be converted to cut data on the ScanNCut 
itself.

D.	 Touch Save and then touch the USB icon to save the design 
to the USB stick. Make note of the filename. (Figure 13)
Touch the OK key to finish saving the data.

E.	 Press the Home button then touch OK (OK to delete all 
patterns) and repeat steps A-D for the cutting lines. 

Clean up the designs while still on the ScanNCut:

F.	 Press the Home button, then touch the Pattern key on the 
home screen.

G.	 Touch Saved Data, then the USB key on the screen. Scroll 
(if necessary) to find the saved drawing design. Touch the 
design to select it (Figure 14), then touch the OK key.

H.	 Remove any stray registration marks:

i.	 Touch the Edit key. (Figure 15)

ii.	 Use the stylus to select one of the registration marks on 
the screen (Figure 16), then touch the Trashcan icon, 
then OK to delete it.

iii.	 Repeat (ii) to delete each registration mark.

Figure 11

Figure 12

Figure 13

Figure 14

Figure 15
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I.	 Unify the design:

i.	 Touch the Multiple Pattern Selection button. (Figure 
17)

ii.	 Touch the Select All button. (Figure 18) Touch OK.

iii.	 Touch the Unify button so that all of the drawing lines 
can be manipulated as one unit. (Figure 19) Touch OK 
to confirm. Touch OK to return to the main editing 
screen.

J.	 Save the updated design. Touch Save and then touch the 
USB icon to save the design to the USB stick. Choose 
Overwrite when prompted. (Figure 20) Touch the OK key 
to finish saving the data.

K.	 Repeat steps F-J for the cutting design.

Figure 16

Figure 17

Figure 18

Figure 19

Figure 20
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Step 5: Combine the drawing and cutting designs in ScanNCut Canvas

A.	 Bring the USB stick with the drawing 
and cutting designs to your computer. 
Start the ScanNCut Canvas software and 
click on New.

B.	 Click on the SVG button and open the 
drawing design that you brought over 
from the ScanNCut. (Figure 21)

C.	 With the drawing design selected, open 
the Properties box. Set the Line Type 
to Drawing Line and change the color 
to blue to help you identify them when 
combined with the cutting design. 
(Figure 22) Move the drawing design to 
the side of the canvas so that it’s easier 
to select the cutting design when it is 
brought in.

D.	 Click on the SVG button again and open 
the cutting design that you brought over 
from the ScanNCut. 

E.	 Select the cutting lines and in the 
Properties box set the Line Type to 
Cutting Line. (Figure 23)

F.	 Close the Properties box. Move the 
drawing lines on top of the cutting lines 
to line them up. You might want to zoom 
in for this step. (Figure 24) They should 
line up fairly easily since you printed 
them at the same size back in Step 
3E. However, if you didn’t place them 
squarely on the mat when you scanned 
them, you may need to rotate one or the 
other.

G.	 Select both the drawing and the cutting 
lines then choose Edit>Group from the 
menu to group them together.

Figure 21

Figure 22

Figure 23
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H.	 Now combine this grouped drawing/
cutting design with the Pentagon Lantern 
Template that was provided alongside 
these instructions on the Scrapbook 
Soup website. Click on the SVG button, 
navigate to the Pentagon Lantern 
Template (which you have previously 
downloaded) and click OK. (Figure 25) 

I.	 Resize the drawing/cutting design 
smaller to fit in the pentagon template. 
To do this, select the grouped drawing/
cutting design and then open the 
Properties box again. Make sure 
Maintain Aspect Ratio is checked, 
then set the Width to 4.3 inches. Move 
the drawing/cutting design so that it 
is centered in the pentagon template. 
(Figure 26) If necessary, adjust the size 
and/or rotation to fit in the pentagon 
template. Once it is positioned correctly, 
close the Properties box.

J.	 Select both the pentagon template and 
the drawing/cutting design, then choose 
Edit>Group from the menu to group 
them together.

K.	 Choose Edit>Duplicate from the menu 
to make additional copies depending on 
the size of your cardstock. You can fit two 
pentagons on 8.5” x 11” cardstock and 
four pentagons on 12” x 12” cardstock.  
(Figure 27)

L.	 Save your layout to a new file and 
download to your USB stick to bring the 
designs back to the ScanNCut.

Figure 24

Figure 25

Figure 26
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Figure 27

Step 6: Draw and cut the pentagon designs on the ScanNCut

A.	 Back at the ScanNCut, press the Home button. Then touch Pattern and find the pentagon design layout on 
your USB stick. Work your way through the prompts (do not edit) until you get to the Draw/Cut selection 
screen.

B.	 Place cardstock on cutting mat and load it into the machine. 

C.	 Put a pen in the ScanNCut pen holder, then replace the cutting blade in the ScanNCut with the pen holder.

D.	 Touch “Draw”, then press the “Start/Stop” button to draw the designs.

E.	 Remove the pen and replace it with the cutting blade on the ScanNCut.

F.	 Touch “Cut”, then press “Start/Stop” to cut out the shapes.

G.	 Remove the pieces from the mat.

H.	 Repeat steps A-G until you have eleven (11) pentagons.
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Step 7: Put the lantern together

Note: Although the diagrams for this section use a simpler 
design, the construction is exactly the same.

A.	 For each pentagon, fold all of the tabs towards the 
back. You can open them again to apply the tape, but 
ultimately they will all fold to the back.

B.	 On one pentagon (the center top), put red liner tape 
on the front side of all five tabs. Place the edge of the 
tape as close to the fold line as possible. (Figure 28)

C.	 On five pentagons, put red liner tape on the front 
side of three consecutive edges. It doesn’t matter 
which three since the design is symmetrical. See the 
bottom picture in Figure 29 for how the tape should 
look on three consecutive edges.

D.	 Secure the five pentagons (from C) to the center 
pentagon. Place center pentagon (B) face down on 
your work surface. Remove the red liner from one 
tab of the center pentagon at a time. Position one 
of the (C) pentagons such that one of the untaped 
tabs butts up against the taped tab of the center 
pentagon. It doesn’t matter which untaped tab you 
choose for the first pentagon, but make sure the rest 
of the pentagons are oriented the exact same way 
as you secure them around the center pentagon. 
(Figure 29) Don’t worry if you make a mistake 
putting the tape on the tabs. Just add more tape if 
you discover an edge that is missing some.

E.	 Now secure the side tabs of the five (C) pentagons to 
each other. With the center pentagon face down on 
the work surface, it should now look like you have a 
bowl. (Figure 30)

F.	 On the remaining five pentagons, put red liner tape 
on the back of one tab. Remove the red liner and 
secure the tab to the back of the pentagon. (Figure 
31)

G.	 Turn each pentagon face up and place red liner 
tape on the tab just to the right of the folded edge. 
(Figure 32)

Figure 28

Figure 29



Scrapbook Soup Series 500 Episode 501-4 by Jeanie Sumrall-Ajero, www.KalCollections.com 13

H.	 Attach the remaining five pentagons 
(F) to the “bowl”.  Position such that the 
two tabs opposite the folded edge are 
attached to the “valleys” on the edge of 
the bowl.  In other words, the folded 
edges should all be at the top when the 
pentagons are positioned correctly. 
(Figure 33)

I.	 Secure the side tabs of the top row of 
pentagons. (Figure 33)

J.	 Turn the lantern so that the opening is 
face down on the table. Place it over an 
LED candle or puck light and enjoy!

Figure 31

Figure 32

Figure 33

Figure 30
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Pentagon Lantern Template


